this one was made by me

Your shed is where it all happens! Just a single photo and caption please. Use "Your chopper project" for sets of photos and explanation of your project Send photos and comments to andrew@choppersaustrali.com
Post Reply
the axe
Posts: 9
Joined: Sun Nov 04, 2012 10:49 pm

this one was made by me

Post by the axe » Mon Dec 10, 2012 9:13 pm

I would love to add pics of my bike but every time I try I get a message"Could not upload attachment" What am I doing wrong?
Please help

Prof
Founder, Choppers Australia
Posts: 5792
Joined: Sat Oct 22, 2005 3:54 pm
Location: Willunga, South Australia
Contact:

Re: this one was made by me

Post by Prof » Mon Dec 10, 2012 9:28 pm

Chopit'nrideit... Prof

the axe
Posts: 9
Joined: Sun Nov 04, 2012 10:49 pm

Re: this one was made by me

Post by the axe » Tue Dec 11, 2012 10:17 pm

Tried pbase.com dosen't work for me.Don't think I will ever upload photos

Bearcx
Posts: 1894
Joined: Thu Oct 18, 2007 12:31 am
Location: Gawler, Sth Aust
Contact:

Re: this one was made by me

Post by Bearcx » Wed Dec 12, 2012 9:53 pm

Could try Picasa, or Flicker, or Photobucket.....

Sometimes depends on what browser you are using....Firefox, Internet Exploder, Linux etc etc.
The brave may not live long, but, the cautious do not live at all.

the axe
Posts: 9
Joined: Sun Nov 04, 2012 10:49 pm

Re: this one was made by me

Post by the axe » Fri Dec 14, 2012 11:02 pm

The best I can do is list another site I have placed photos of my chopper. Please try to have a look.
http://www.woodworkforums.com/f40/my-wo ... er-156877/


My Wood Chopper
page 2 item 24

the axe
Posts: 9
Joined: Sun Nov 04, 2012 10:49 pm

Re: this one was made by me

Post by the axe » Sun Dec 16, 2012 10:13 pm

Taking your advice happoasi I will try 2 pic out of 16.
img]http://m7.i.pbase.com/o3/06/1075306/1/1 ... xhaust.jpg[/img]Image

Happosai
Posts: 367
Joined: Tue Dec 09, 2008 1:07 pm
Location: Melbourne

Re: this one was made by me

Post by Happosai » Mon Dec 17, 2012 10:17 am

Neil

The first one was missing th "[" from the Img tag otherwise you got it :)

Hap
the axe wrote:Taking your advice happoasi I will try 2 pic out of 16.
ImageImage
I used to be Vague...................Now I'm not so sure

Post Reply

Return to “In The Shed Pics”