Forum problems?

Club news and general news of interest to chopper owners and riders...

Moderator: Prof

sks
Posts: 1411
Joined: Mon Nov 06, 2006 1:53 am

Post by sks » Wed Mar 31, 2010 7:26 pm

KeithinSB wrote:try shutting the other browser boxes.
Sounds to me like you have more then one page open at a time.
i alwase have around 4+ on the go at once and dont seem to hit meany problems.

Zoid
Posts: 219
Joined: Tue Jul 14, 2009 6:18 pm
Location: Gympie Q

Post by Zoid » Wed Mar 31, 2010 8:29 pm

Well Shaun, I stand corrected . . . I got that 'SQL' message thingy tonight for the first time when I tried to log out. Oh, and how come we are all 'ride coordinators' now?
Nothing really matters . .

pommychopper
Site Admin
Posts: 2051
Joined: Tue Apr 04, 2006 3:53 am

Post by pommychopper » Wed Mar 31, 2010 8:55 pm

Zoid wrote:Well Shaun, I stand corrected . . . I got that 'SQL' message thingy tonight for the first time when I tried to log out. Oh, and how come we are all 'ride coordinators' now?
I have no idea matey........
Not my doing!! :(

Prof
Founder, Choppers Australia
Posts: 6011
Joined: Sat Oct 22, 2005 3:54 pm
Location: Willunga, South Australia
Contact:

Post by Prof » Wed Mar 31, 2010 9:52 pm

Ride coordinator? Just noticed it. Another glitch? Will try to find out.
Chopit'nrideit... Prof

pommychopper
Site Admin
Posts: 2051
Joined: Tue Apr 04, 2006 3:53 am

Post by pommychopper » Wed Mar 31, 2010 10:40 pm

Andrew CA Admin wrote:Ride coordinator? Just noticed it. Another glitch? Will try to find out.
Just fixed it!

pommychopper
Site Admin
Posts: 2051
Joined: Tue Apr 04, 2006 3:53 am

Post by pommychopper » Fri Apr 09, 2010 4:32 pm

Got this today


Could not insert search results

DEBUG MODE

SQL Error : 1062 Duplicate entry '1981850233' for key 1

INSERT INTO phpbb_search_results (search_id, session_id, search_time, search_array) VALUES(1981850233, '4add52bc2c67d521d33adba8c57151d8', 1270794645, 'a:7:{s:14:"search_results";s:52:"4270, 4922, 4924, 4926, 4927, 4929, 4931, 4932, 4933";s:17:"total_match_count";i:9;s:12:"split_search";N;s:7:"sort_by";i:0;s:8:"sort_dir";s:4:"DESC";s:12:"show_results";s:6:"topics";s:12:"return_chars";i:200;}')

Line : 707
File : search.php

pommychopper
Site Admin
Posts: 2051
Joined: Tue Apr 04, 2006 3:53 am

Post by pommychopper » Mon Apr 12, 2010 7:57 pm

19.57hrs

Warning: mysql_connect() [function.mysql-connect]: User choppersoz already has more than 'max_user_connections' active connections in C:\Inetpub\vhosts\choppersaustralia.com\httpdocs\forum\db\mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in C:\Inetpub\vhosts\choppersaustralia.com\httpdocs\forum\db\mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in C:\Inetpub\vhosts\choppersaustralia.com\httpdocs\forum\db\mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database

pommychopper
Site Admin
Posts: 2051
Joined: Tue Apr 04, 2006 3:53 am

22.35 today

Post by pommychopper » Thu Apr 15, 2010 10:37 pm

Warning: mysql_connect() [function.mysql-connect]: User choppersoz already has more than 'max_user_connections' active connections in C:\Inetpub\vhosts\choppersaustralia.com\httpdocs\forum\db\mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in C:\Inetpub\vhosts\choppersaustralia.com\httpdocs\forum\db\mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in C:\Inetpub\vhosts\choppersaustralia.com\httpdocs\forum\db\mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database

Post Reply

Return to “Latest info...”