Indicator issue

'To the point' advice on what fits what, parts interchangeability and simple solutions to common problems...
This forum applies to XS 650 Yamahas.
Keep your post brief. You may include 2-3 clear cropped photos (max 600 pixels wide)...
Post Reply
doobinator
Posts: 42
Joined: Sun Jul 01, 2012 8:23 pm

Indicator issue

Post by doobinator » Sat Aug 04, 2012 5:22 pm

Hi all,

Hoping someone can help me with dilemma......kind of frustrated with it at the moment.

I bought a 95 Virago that has had a bit of a bobber treatment, just kind of fell for this thing when I saw it but it has yielded some frustration. The original indicators have been taken off and replaced with some little aftermarket indicators. I do like them and would like to use them. They are the same as these in the photo below

Image

I am having trouble working out how to get them onto the bike. I have tries many different types of "Will fix anything to almost anything" type of adhesives to glue the nut into place only they haven't worked. In the photo below is where I want them o be located on the bike.

Image

So I have used Araldite as you can see in the photo below. I was just wondering if anyone thinks this is a bad idea. I have used it many time to hold things together on cars but not bikes and not plastic to metal.

Any thoughts?

Image

KBG
Posts: 214
Joined: Sat Nov 05, 2011 8:58 pm

Re: Indicator issue

Post by KBG » Sat Aug 04, 2012 5:58 pm

Make or get made a stepped nut to fit
some meaningless dribble

doobinator
Posts: 42
Joined: Sun Jul 01, 2012 8:23 pm

Re: Indicator issue

Post by doobinator » Sat Aug 04, 2012 8:48 pm

Well it seems that the araldite has actually done a decent job. They are pretty solid. Now to work out the wiring because I forgot to take photos and make notes before I pulled it all apart.

doobinator
Posts: 42
Joined: Sun Jul 01, 2012 8:23 pm

Re: Indicator issue

Post by doobinator » Sun Aug 05, 2012 2:31 pm

Nope the araldite didn't do the job. Soon as I bumped the indicator it came off. Back to the drawing board.

Prof
Founder, Choppers Australia
Posts: 5795
Joined: Sat Oct 22, 2005 3:54 pm
Location: Willunga, South Australia
Contact:

Re: Indicator issue

Post by Prof » Sun Aug 05, 2012 7:58 pm

As KBG says, drill out the mounting hole an extra 4mm and then get a stepped nut machined up. You may be able to get way with a normal nut with just enough hex to get a grip on. This way the threaded part of the nut will be within the mount...

http://www.choppersaustralia.com/forum/ ... =41&t=1709
Chopit'nrideit... Prof

doobinator
Posts: 42
Joined: Sun Jul 01, 2012 8:23 pm

Re: Indicator issue

Post by doobinator » Mon Aug 06, 2012 8:55 pm

Oh man that's so on pious why didn't I think of that. If I drill a little at a time until I can slip the nut in I might get away wth it. Thanks guys.

Post Reply

Return to “Fits 'n Bits; Yamaha...”