XV750 starter fix

'To the point' advice on what fits what, parts interchangeability and simple solutions to common problems...
This forum applies to XS 650 Yamahas.
Keep your post brief. You may include 2-3 clear cropped photos (max 600 pixels wide)...
Post Reply
Jedi
Posts: 63
Joined: Sun Mar 05, 2006 7:18 pm
Location: NZ

XV750 starter fix

Post by Jedi » Sat Dec 02, 2006 8:54 pm

Bought an XV750se otherwise known as an early Virago in the US. I was aware that the starters on these were crappy and sure enough mine sounded like a box of rocks. I've read and seen many of the fixes out there and upon pulling mine apart found that someones been in there before.
?!?? was Yamaha thinking when they designed this piece of crap? Anyway some bozo had installed the bendix gear the wrong way around, don't know if that was intentional to try and fix it as I've heard of people doing it, but the correct side was in good shape anyway.
I ground a lead/chamfer on the edge of the gear to help it engauge and I've seen those "G" clips available on ebay, but I pressed a sleeve over mine to achieve the same result (about 10mm dia). Someone had also drilled and pinned the internal ring gear inside the starter so it can't slip so there won't be any problem there. I also cleaned up the channel inside the casting where that spring clip loop rides in and out. I also ground up a spacer to push the bendix gear closer to the large gear.
Anyway the starter motor is working well now.
Image

Post Reply

Return to “Fits 'n Bits; Yamaha...”